ipad不小心升级到12.4.1版本了,xcode不支持

BirdHook   (高山仰止)2019-09-11 07:32:45
手欠升级了ipad到12.4.1,xcode不支持了。,devicesupport也找不到12.4.1的版本,哪位有有能经验找到这个版本啊,多谢。
Evan   (数码宅男)2019-09-11 08:18:00
developer.apple.com
另外,xcode一般appstore再过两天就升级了吧
【 在 BirdHook (高山仰止) 的大作中提到: 】
: 手欠升级了ipad到12.4.1,xcode不支持了。,devicesupport也找不到12.4.1的版本,哪位有有能经验找到这个版本啊,多谢。
BirdHook   (高山仰止)2019-09-11 08:33:09
升级的xcode需要先升级macos,我不能升级macos,下载了个升级的xcode来解压devicesupport,结果里面。只有13.0版本,就是没有12.4.1,很晕菜。
【 在 Evan 的大作中提到: 】
: developer.apple.com
xf329   (Fei)2019-09-11 09:55:28

找个有新xcode的给你分享一个12.4.1
【 在 BirdHook (高山仰止) 的大作中提到: 】
: 升级的xcode需要先升级macos,我不能升级macos,下载了个升级的xcode来解压
devicesupport,结果里面。只有13.0版本,就是没有12.4.1,很晕菜。
Evan   (数码宅男)2019-09-11 10:30:42
不需要啊,你直接用新的xcode不行么,支持13的也支持12.4.1啊
【 在 BirdHook (高山仰止) 的大作中提到: 】
: 升级的xcode需要先升级macos,我不能升级macos,下载了个升级的xcode来解压devicesupport,结果里面。只有13.0版本,就是没有12.4.1,很晕菜。
octavo   (octavo)2019-09-11 12:34:40
不是有beta 版的Xcode
【 在 BirdHook 的大作中提到: 】
: 手欠升级了ipad到12.4.1,xcode不支持了。,devicesupport也找不到12.4.1的版本,哪位有有能经验找到这个版本啊,多谢。
BirdHook   (高山仰止)2019-09-11 13:37:10
多谢各位的回复,我是在虚拟机装的MACOS,仅开发一个vpn程序,
虚拟机空间不够,反正扩空间不够了,不能升级OS,因而不能升级配套的xcode,
我是ios开发的新手,也没怎么用过。
我用12.4版本devicesupport 改名试了一下,竟然能用。
我就不折腾了。
【 在 octavo 的大作中提到: 】
: 不是有beta 版的Xcode

水木社区